Inventory search unavailable

Incident Report for NearSt

Resolved

Search service has now been restored.
Posted Dec 21, 2023 - 10:49 UTC

Identified

We're aware of an issue with our downstream search service provider that means that inventory search in MyShop is currently unavailable. We're working on restoring the service.
Posted Dec 21, 2023 - 10:22 UTC
This incident affected: Retailer Platform (Retailer dashboard).