Google Api Outage
Incident Report for NearSt
Resolved
This incident has been resolved.
Posted Jul 18, 2022 - 08:29 UTC
Monitoring
We are currently monitoring a google api outage that is causing some data to be unavailable in MyShop, please check https://merchants.google.com/status/incidents/dvXC2tENy6MGH9EH7Wut for more information
Posted Jul 15, 2022 - 15:13 UTC
This incident affected: Retailer Platform (MyShop).