Facebook Catalog updates disrupted
Incident Report for NearSt
Resolved
This incident has been resolved.
Posted Feb 06, 2023 - 14:44 UTC
Monitoring
Connectivity has been restored, and we are re-starting our synchronisation of products.
Posted Feb 06, 2023 - 12:11 UTC
Identified
Inventory updates to Facebook Shops are currently failing for part of our network. We're working with the team at Meta to resolve this issue.
Posted Feb 06, 2023 - 11:27 UTC
This incident affected: Channels (Meta Commerce).