Shop pages routing degraded

Incident Report for NearSt

Resolved

This incident has been resolved.
Posted Feb 24, 2026 - 14:41 UTC

Investigating

Redirects to shop pages from near.st/shop are not working. We are currently investigating this issue.
The same pages can be accessed via shop.near.st/[shop-name]
Posted Feb 24, 2026 - 14:33 UTC
This incident affected: Channels (Product Reservations, Local Checkout, NearSt shop pages).