Insights Issues
Incident Report for NearSt
Resolved
This incident has been resolved.
Posted Apr 27, 2022 - 14:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2022 - 23:07 UTC
Update
Some insights are being restored, but numbers are still not accurate - still working to restore fully accurate insights
Posted Apr 21, 2022 - 11:53 UTC
Update
We are continuing to work on a fix for this issue
Posted Apr 21, 2022 - 09:15 UTC
Identified
We've seen some issues with insights being incorrect for many shops from 12/04/22 onwards. Currently working hard to restore things to normal.
Posted Apr 20, 2022 - 17:08 UTC
This incident affected: Retailer Platform (MyShop) and Partner Platform (Partner Dashboard).