Google Local Inventory outage
Incident Report for NearSt
Resolved
Most of our retailers are back online. We're still working through a backlog of resolving some issues for individual retailers.
Posted Dec 19, 2021 - 20:14 UTC
Monitoring
Products are coming back online for most of our stores. It might take another few days before full Google service to be restored. Our team is working to speed this up as much as possible.
Posted Dec 16, 2021 - 10:18 UTC
Update
We've fixed the underlying issue and are now waiting for Google to re-approve all products. We expect all retailers' See What's In Store and Local Inventory Ads to return within 3-10 days.
Posted Dec 08, 2021 - 19:36 UTC
Update
Together with teams at Google, we have identified the steps to resolve this issue. We will be sharing an estimated time frame tomorrow for restoring See What's In Store and Local Inventory Ads functionality.
Posted Dec 07, 2021 - 22:11 UTC
Update
We are continuing to work on a fix for this problem, and will update as soon as we have a time frame for resolution.
Posted Dec 07, 2021 - 12:44 UTC
Update
We've identified the underlying cause of the issue, and are working with teams at Google to find a resolution.
Posted Dec 07, 2021 - 07:07 UTC
Identified
An issue with our Google integration is affecting all of our retailers' Google See What's In Store and Local Inventory Ads listings. We're working on a solution and will provide periodic updates.
Posted Dec 06, 2021 - 18:22 UTC
This incident affected: Google Integrations (Google Local Inventory Ads, Google See What's In Store).