Google "See What's In Store" not showing up for all shops
Incident Report for NearSt
Resolved
This incident has been resolved.
Posted Dec 18, 2019 - 11:18 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 18, 2019 - 09:06 UTC
Monitoring
Google has implemented a fix for this problem, and "See What's In Store" has started showing up again for nearly all shops. We'll continue to monitor the situation and check if SWIS is back up and running for all NearSt shops.
Posted Dec 18, 2019 - 09:06 UTC
Update
We are continuing to work with Google to find a fix for this problem as soon as possible.
Posted Dec 16, 2019 - 12:00 UTC
Identified
We've been aware of an operational issue on Google's side that causes their See What's In Store widget not to show up for all NearSt shops. We're in daily contact with the team at Google responsible for this functionality. They are aware of this problem, and are working on rolling out a fix in the next few days.
Posted Dec 11, 2019 - 09:00 UTC
This incident affected: Google Integrations (Google See What's In Store).